Connection error to fst but node is online

Hi all,

I receive following error in logs:

200507 11:52:58 time=1588845178.729532 func=ReNewBrokerXrdClientReceiver level=ERROR logid=34b14ed4-9048-11ea-9333-00259032a01a unit=fst@a-fst01.grid.icm.edu.pl:1095 tid=00007f2617bff700 source=XrdMqClient:551 tident= sec= uid=0 gid=0 name= geo="" msg=“reopening new alias failed” url=root://a-se.grid.icm.edu.pl:1097//eos/a-fst01.grid.icm.edu.pl:1095/fst?&xmqclient.advisory.status=0&xmqclient.advisory.query=0&xmqclient.advisory.flushbacklog=0, err_msg="[FATAL] Connection error"

I do not know what can be an issue because nodes and fs are online (please see below). Any tips? (EOS 4.4.23 (CERN))

Best,
Karol

nodesview a-fst01.grid.icm.edu.pl:1095 ALICE::ICM::EOS online on off 0 10 120 1 11

a-fst01.grid.icm.edu.pl 1095 11 /alice/fst_00 default.0 ALICE::ICM::EOS booted rw nodrain online no mdstat
a-fst01.grid.icm.edu.pl 1095 12 /alice/fst_01 default.1 ALICE::ICM::EOS booted rw nodrain online no mdstat
a-fst01.grid.icm.edu.pl 1095 13 /alice/fst_02 default.2 ALICE::ICM::EOS booted rw nodrain online no mdstat
a-fst01.grid.icm.edu.pl 1095 14 /alice/fst_03 default.3 ALICE::ICM::EOS booted rw nodrain online no mdstat
a-fst01.grid.icm.edu.pl 1095 15 /alice/fst_04 default.4 ALICE::ICM::EOS booted rw nodrain online no mdstat
a-fst01.grid.icm.edu.pl 1095 16 /alice/fst_05 default.5 ALICE::ICM::EOS booted rw nodrain online no mdstat
a-fst01.grid.icm.edu.pl 1095 17 /alice/fst_06 default.6 ALICE::ICM::EOS booted rw nodrain online no mdstat
a-fst01.grid.icm.edu.pl 1095 18 /alice/fst_07 default.7 ALICE::ICM::EOS booted rw nodrain online no mdstat
a-fst01.grid.icm.edu.pl 1095 19 /alice/fst_08 default.8 ALICE::ICM::EOS booted rw nodrain online no mdstat
a-fst01.grid.icm.edu.pl 1095 20 /alice/fst_09 default.9 ALICE::ICM::EOS booted rw nodrain online no mdstat
a-fst01.grid.icm.edu.pl 1095 21 /alice/fst_10 default.10 ALICE::ICM::EOS booted rw nodrain online no mdstat

Hi Karol,

The error that you see signals a problem connecting to the MQ daemon. Note the port 1097 where the FST is trying to connect.

Cheers,
Elvin

Hi Elvin,

thank you for the answer. We had some network problems.

Regards,
Karol